Friday, April 11, 2014

AskCody products not affected by Heartbleed Bug

Four days ago, on April 7, the Heartbleed Bug was disclosed to the public. Heartbleed is a critical vulnerability in the widely used OpenSSL cryptographic software that, for more than two years, has made it possible to access privileged information on machines using affected versions of OpenSSL.

Fortunately, we determined on April 8 that our version of OpenSSL is not affected by Heartbleed. We have since confirmed that our third-party service providers are unaffected or have taken steps to mitigate Heartbleed. AskCody products as a whole are therefore not affected by the Heartbleed Bug.

For more information about the Heartbleed Bug, visit heartbleed.com.